Crónica de una muerte anunciada… ¿o no?

Tengo un modem Technicolor 582n y eso me aprendí el modelo porque tuvo a bien empezar a fallar de manera espectacular el martes pasado 29 de septiembre, hice varias cosas desde revisar los microfiltros, hasta ver los cambios en los DNS que añadí vía la CLI que tiene la cosa esta y de pronto al reiniciarlo, el led de wifi en rojo y de ahí no pasaba, intente desconectándolo 10 minutos, cambiándolo de enchufe, y nada, ya los días anteriores se había estado reiniciando mucho… total que lo desconecte, puse un 2wire 1701hg que conseguí barato para las emergencias y pues estuvimos navegando decente, total que el sábado en la noche es decir el 3 de octubre se me ocurrió conectar el chunche ese para levantar el reporte y que me asignaran un modem nuevo… al conectarlo solo el led de power encendido y reiniciándose como cada 3 minutos, total que la llamada se lleva su rato en llegar al técnico y cuando estoy describiendo el problema, el modem comienza a reaccionar… led dsl encendido, internet, wifi y con todo el técnico me pidió que revisara un par de cosas y le dimos vueltas al asunto a ver si fallaba, de hecho me metí a youtube a bajar en HD y no se me ocurría que otra cosa pudiera hacer que esto fallara, torrent después se me ocurrió, pero no paso de todas formas mientras estuve en la línea, las dos semanas siguientes, conocí un montón del modem y aprendí que no hay ningún firmware alternativo y que el que tiene data de 2013, viendo que como modem es un poco mejor el tg582n se me ocurrió y porque no dejarle la chamba de conexión al 2wire, lo puse como 253 en mi red local desactive el dhcp y configure la conexión de dsl para no usar ppoe y se ciclo el 2wire en resetearse.. a quitarlo y si acaso mejor ventilación para el tg582n que a mi gusto estaba operando muy caliente.

Recibí seguimiento del caso por parte de Telmex y el mendigo modem no falló, pero esta semana si note mucho las desconexiones desde la red cableada, que me cuentan que en el inalámbrico fue la muerte, total que seguí aprendiendo del tg582n y tiene cosas muy interesantes, como por ejemplo que puede uno cambiar casi todo desde la CLI, con una sintaxis no muy bien documentada y que muchos de estos cambios hacerlos desde la GUI en web son realmente terribles y requieren de una cantidad de clic larga y no son obvios o siquiera lógicos ya que de un lugar a otro saltan, de hecho aprendí que para cambiar la ip del tg582n o para cambiar los dns de la red interna vía web requiere de reiniciarse y le toma su tiempo, cuando desde la CLI el cambio es inmediato y solo requiere savecfg para ser permanente, de hecho me entere que es más sencillo bajar un respaldo de la configuración hacer los cambios en user.ini, editar el archivo de texto, restaurarlo, que dicho sea de paso lleva menos tiempo que reiniciar el modem.

Total que este fin de semana no estuvo mal, lo que le sigue, desconexiones a cada rato, tengo idea de que también tenemos algún o algunos vecinos que están tratando de colgarse de nuestra conexión y aunque intente varias cosas para evitar eso, no logre que el modem mejorara, recordé que el 2wire con todo tiene más problemas para manejar muchas conexiones utp, torrent, torrent, que para el Wireless y recordando que en el seguimiento me pidieron usar los dns de google para probar conectividad, la cual si era problema de ruteo de Telmex, recordé que el 253 que use anteriormente para el 2wire aparecía, fui a la documentación y a la GUI y en efecto esa ip está destinada para un media server que no tengo demasiado interés en saber si está cubierto en el modelo que provee Telmex, para quien tenga curiosidad este modem en el otro lado del charco viene con un puerto USB para que conecte uno ahí su mass media device y el modem lo comparta con la red como 192.168.1.253, he ahí porque no me había servido poner el 2wire ahí… decido a hacerlo funcionar pensé, del 1 al 60 son estáticas, ya tengo usadas las primeras 3, y termine poniendo el 2wire en 4. Y si resulta que eso era todo lo que faltaba, eso y asegurar que el cable Ethernet hiciera bien contacto una escobeteada después ya tengo funcionando correctamente este setup, el tg582n nos saca a la red, con la configuración de Telmex, bueno con los dns de opends y el 2wire funciona como Access point. Justo por la mañana hable con Telmex al respecto de porque si el registro del paquete que tengo dice que el máximo son 10mbs y que no es fácil dar con eso en su página y que si el modem reporta que en mi línea la velocidad máxima es de 9182, porque solo estoy recibiendo 4096kbs, total que eso merece otro post pero se resume a “es que los clientes nuevos están recibiendo la línea configurada para 10mbs… para los demás el cambio será gradual”, total que los que ya tenemos tiempo con ellos nos aguantemos… y lo peor es que saben que izzi no es realmente competencia, al menos no donde vivo.

Esta entrada fue publicada en Debraye, planetalinux, Web y etiquetada , , , , , , , , . Guarda el enlace permanente.

2 respuestas a Crónica de una muerte anunciada… ¿o no?

  1. Pingback: Crónica de una muerte anunciada, continuada | El Cuchitril

  2. Pingback: Inalambrico en terreno hostil continuado | El Cuchitril

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.