Resolución de problemas

Y aunque debo una sobre el método de enseñanza y su crecimiento junto con el Aprendizaje Basado en Problemas, más bien me quede pensando en el automático de la bomba, es un sistema simple, si los sensores están cubiertos de agua, la bomba prende y sube agua al tinaco, si en el tinaco los sensores están cubiertos por agua se apaga.

La idea es muy buena y el control es un circuito integrado, es decir un controlador programable con un programa relativamente sencillo.

Diagnosticar las posibles fallas ya es otra cosa, en el manual vienen los más comunes, en mi caso sucedió que la bomba se prendia y se llenaba hasta la mitad y luego se volvia a prender y se apagaba, primero a revisar que el sensor común estuviera en el lugar correcto, que si lo está, luego a ver que los cables estuvieran bien y ahí hubo que reemplazar y encintar unos cuantos que ya estaban muy asoleados y uno que estaba quebrado, también limpiar el sulfato en los sensores (cobre), total que no parece quedar bien… después de un rato de dedicarle a esto se me ocurre, a ver todos estos sensores son independientes, solo medí el común para ver que estuviera en el lugar correcto ¿pero y los demás? y la perspectiva de ir por 20 metros de cable que use para probar el común no era alentadora, pero los otros dos sensores son independientes, entonces se me ocurrio si no tienen continuidad están correctos y para probar si llegan hasta el lugar correcto solo necesito ponerlos en corto y así se que el cable esta en buen estado.

Bingo, al ver la continuidad en los dos sensores, da 34 a 55 y suena, es decir están conectados, cosa que no debe ser… debería de dar infinito o sin conexión, es decir en algún lado los dos cables de los sensores comunes están en corto y por eso no funciona como debiera ser. Es decir el cable gris está correcto y los amarillos están en corto en alguna parte :/ cosa que no debiera ser… ahora tal cual lo dijo por acá mi suegra va a ser más fácil tirar cable nuevo que encontrar en dónde está el corto.

En un rato voy a revisar en donde está amarrado y encintado a ver si esta pisado y donde está pisado a ver si esta roto, pero coincido en que eso va a ser difícil. Como no se me ocurrió lo primero revisar el estado de la continuidad eléctrica…

P.S. El 10 de mayo que tuve algo de tiempo, lo dedique a pensar en que era más sencillo, si reemplazar la línea de sensores con cable coaxial del que me sobraba mucho o comprar cable telefónico reforzado para exteriores con un costo de 200 pesos e ir a traerlo hasta Chabacano, en eso estaba cuando pensé en cuánto tiempo podría tomar realizar la inspección física de todo el cableado que está en exterior, resulta que si llevo bastante tiempo y lo malo es que como hay muchos cables cercanos lo le tuve mucha confianza al detector de corriente sin contacto, si llevo un buen rato la revisada y contra mi apuesta no se rompio donde lo pisan, se rompió en un empalme más arriba, donde cuelga en una esquina, la calidad del empalme que había allí dio de sí con el peso y una de las líneas no llegaba hasta el sensor, empezando a pelar el coaxial, recordé la pesadilla que es hacer amarres con el mismo y viendo este alambre telefónico de 3 hilos recordé que por ahí tenia arrumbado un buen de cable UTP categoría 5, por lo que termine reemplazando con este el tramo que se estaba quedando sin aislante y que se rompió ya que ya no le tenia confianza a todo ese pedazo, se llevó unas tres horas del día de inspección física y deshacer los encintados de quien lo puso, pero ya funciona, se revisaron y limpiaron los sensores se verificó todo el camino, excepto lo que está entubado y en pared.

Esta entrada fue publicada en Debraye, General, Web y etiquetada , , , . Guarda el enlace permanente.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *