Un dilema

Jueves por la tarde, cansado de arreglar un entorno windows, de tener un monton de cables por todos lados…

Tomemos un rato para ver lo de qemu… diantres stable trae el 0.6.x, para usar aceleracion se requiere el 0.8.x mhh…. veamos usar solo ese paquete de testing via /etc/apt/preferences… mhh… requiere modificar la libc6… como 80MB de actualizar paquetes y base-install (no muy buena idea)… migrar a testing… 460MB de archivos a actualizar, remover varios que no creo inicie el sistema a la primera (pensandolo bien este es un sistema de producción, por que llevarlo a testing!) mhh… que otras opciones… xen? No lo creo mi cpu no es TAN actual… vmware… propietario y qemu ya demostro ser tan sencillo como qemu -hda c.img -m 256, para compilar qemu de src necesito libsdl… otros 46MB de nuevos paquetes… y eso si no me pide otra cosa el configure…

Dos dias despues y pensandolo mejor… a pero si la prisa como causa burradas… en el sitio de qemu ya hay un binario compilado y finalmente el modulo del acelerador (gratis pero propietario) no tiene gran ciencia hacerlo jalar… solo era cosa de dejar la cosa un rato y repensarlo.

Y bueno sigo aplazando mi cambio a 2.6.x y a testing.

Esta entrada fue publicada en Sin categoría. Guarda el enlace permanente.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.