Bug…

Siempre me pregunte por que ese bug… si ya se habia descubierto no se habia añadido al tarbal… aun ahora que estan probando el jaws 0.5 entre «testers» selectos (aunque supongo que se puede bajar el codigo del repositorio svn), me parece que se deberia pensar un poquito mas en el «end user»… en fin una vez entendido el parche hacerlo para 10 blogs fue sencillo… uchale.. visitas de los angeles…
jejeje…
bueno…
Salu2

Esta entrada fue publicada en General. Guarda el enlace permanente.

2 respuestas a Bug…

  1. Fulano de Tal dijo:

    Se pidió una release 0.4.1 para que fuera publicado jaws con todos los bugfixes pero nunca lo hicieron, y cada nueva página con jaws es instalada sin los parches.

    Ojo!

  2. vicm3 dijo:

    Asi es… y de hecho deberia haberlo, por que han habido mas bugfixes, no solo de seguridad, del codigo del rss, de los smilies… creo que hasta de css, ya se han reunido suficientes, como para hacer un nuevo release… sin embargo no lo han hecho :(, yo creo que seria mucho mejor un post en http://www.jaws.com.mx o en la lista de desarrolladores… digo si lograste que varios de los de planetalinux lo parcharan… y a algunos nos recordaste que habia que echarle una ojeada… pero cuantos usuarios nuevos y/o posibles clientes/usuarios/incau digo newbies… lo estan usando sin los parches… y no digamos los de los smilies…

    Salu2

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.